hi im using iPad air 4, im facing this randomly black screen issue very frequently, the screen will randomly turned black when playing but the character still can move by hearing the walking sound, but the display has error that only shows the toolbar/energy bar. Hopes that it can be fixed asap as this is my first day playing this game but had already encounter so many bugs :')

Lemon Drop

they're not as common anymore since most of the major issues were fixed, but there will still be bug fix updates that hopefully address the remaining issues that have been reported. while there is a team helping out with mobile, right now CA is focusing on 1.6 (keeping in mind that he worked a lot on 1.5 for mobile)
I wish they’d change auto-attack back to how it used to be.🙏🏼


Hoping a Moderator will jump in and post a reply. Asked a question in January regarding updates to the Amazon Appstore. Amazon has not updated since version The latest version available is Has Amazon received all the updates? Stardew Valley is one of my favorite mobile games. Would love to continue playing on my Fire tablet.
I'm trying to figure this out right now too. My game won't stop crashing at night. All of the issues I'm having have been solved in the patches. I can't find anywhere that CA has made any update on this.

Blue Corydalis

Type of device: iPad Pro (12.9-inch) (4th generation).
-When coming back from Ginger Island, or when loading any type of save in which I am standing anywhere, the horse goes back to its stall on its own.
-When I get back in game after closing the device or after getting a full-screen notification (like the screen-time limit), all sounds and music stop until the next in-game morning, or until I restart the game.
-When saving a backup, the player always dismounts from its horse.
-The fishing-meter is now too small to see. Could you please make it bigger, or maybe add an option to adjust its size?
Last edited:


My phone is a moto g go and my game crashes every time i open it without fail i cant even make it to the home screen and also deletes every picture and video i tske of it


Type of phone: Samsung A71 5G
Details of your issue: Game consistently crashes whenever I try to interact with the Shrine of Illusions. I can click on it, but as soon as I click "Yes", the game crashes to my home screen, and when I reload it, it goes back to the previous backup save. (The first time this happened, it reloaded back to the morning that day, which sucked and I had to do everything over again ☠)
Video: Attached
Other: I'm honestly pretty new at the game (I'm only on year 2); I wanted to change my appearance, so I looked it up, and got the 4 hearts with the wizard and now I can't even use the shrine lol! 😭 I'm going to keep trying, but it's so tragic, I just want to change my gender. Anyway, hopefully this gets fixed soon because man 😭


type of phone: samsung galaxy z flip 4
type of controller: 8bitdo nes30 pro
additional info: save copied from pc
problem: first is I am having trouble placing my carpets in my home. I haven't played much on mobile and am not sure what other items this applies to but it's all my carpets. second issue is the controller I'm using, the x button which is pick up/place is awalys in turbo mode for the carpets. again, not sure what else it affects, so far just all my carpets, but the x button is the only button that is turboed, and it doesn't do it in any other game, nor does it have a turbo function.



Type of phone: iPad 8th gen

Details of your issue:
I’m consistently experiencing crashes whenever a cutscene has to play out in the game. The game freezes and doesn’t play the cutscene. I can still skip it and keep playing, but I‘m on year 2 and so far I couldn’t see any cutscene.
2. The game closes when I try to change my appearance with the Shrine of Ilussions.

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)?:
Both of these bugs happened when I tried loading through the Load Game menu and also through emergency loads. They always happen.


Also having the same thing happen. Goes away if I full close the app. But did happen again.

Issue: Fishing reeling sound continues playing after fishing is done.

Phone: iPhone XR

Details: I was fishing at the forest river and caught my fish. The feeling sound continued playing after I had caught it, and even after sleeping into the next day, and even into the main menu! This has happened to me multiple times, and not just at the forest river or at that time of day.

Here’s a recording of the aftermath of the issue, (I didn’t get the actual start of it)

Startup: this has happened on both sessions started at 6 am in bed, and came back mid way through sessions.

Other details: happens with and without headphones on.


I play on Samsung S8 Tab.
I cannot seem to buy anything from the saloon or Robin.
Sometimes the game won't let me hoe or pick up items or pet the animals.
Several times there was a delay when breaking rocks, which wasn't there before.


iPhone Xr, iOS 16.4.1

My game keeps crashing within 1-2 minutes of opening it. Also, every time I open my save (in my house) my spouse Emily walks away into the black void around the house. I also can’t light/unlight fireplaces.

I have ruled out issues with my phone as this doesn’t happen with any other app and I have plenty of storage space… It’s very strange.


Various bugs on my stardew mobile.
Phone: Oppo reno 8
Encountered problems:
1. Game constantly crashes if I try to process geodes.
2. I also can get stuck out of nowhere if i switch my toolbar items too fast and used it immediately with a controller.
3. There are various visual glitch like lines moving up and down when near a body of water.
4. The toolbar UI keeps readjusting its size despite I already set a preferred size but reverts to default when I restart the game and has to manually change it.


Type of device: iPad Pro iPadOS 16.4.1
Issue: Hi I’ve been experiencing a bug where I can’t open Marnie’s shop window by tapping on her register, nothing comes up but some of the time it does, it’s like the button is too small but I really don’t know. I’m not in an emergency save when this happens, just woke up in bed, haven’t left the app.
Edit: it happens to the other stores too but it depends, carpenters shop and Harvey’s clinic have it as bad as Marnie’s and sometimes leaving it until the next day works but other times it doesn‘t
i have this same issue too! did you find a resolution for it?

Neia Baraja

Type of phone: Samsung Galaxy A20s
Details of your issue: I'm having trouble with file selection. When I select the folder, it sends me back to the same prompt.

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? I don't have any active farms.
Any other info that might be relevant: I should also tell you that I moved the location of the Stardew Valley data out of the Android/Data folder because the default file manager my device uses doesn't allow users to look at that folder due to policy. Third party file managers can perform this but my device can't change the default file manager. Thank you.


why are there still bugs while fishing in the game? More than 2 months have passed since the update. Rather than working for version 1.6, wouldn't it be better to fix the bugs first? That fishing rod sound is killing me


hi! The sound doesn't work on my phone, I have a Huawei nova 8, so I've installed the game from the gspace, I don´t know if the trouble is related to this. I'd appreciate your help


Samsung Galaxy S10
I recently reached lvl 10 Farming, and got the prompt to choose a profession but it doesnt register when I select one. (See first 3 images, i am hovering over my level 10 selection in all 3 images but my Farming profession doesnt show)

Secondly, when I go to the Statue of Uncertainty to try and reset my Farming professions, it doesnt give me the option to (see 4th image) and previous times when it did give me the option, it only let me reset my level 10 profession, resulting in the same problem as my first one. I am on v1.5.6 build 39