Issues on Ginger Island.
I am unable to rescue Professor Snail from the cave after building the bridge to the dig site. When attempting to hit the boulder that’s trapping him in, my player simply walks against it without using the tool. I’ve tried it with pickaxe and regular axe. I also was not able to use my watering can on the sand bug (in the holes on the beach next to island cabin) despite having the fully upgraded watering can, player just moves towards it instead of watering the area.
I am playing on an Ipad with the most recent update.
Have you tired using a bomb? I believe that's what you're supposed to do.


Type of phone: Lenovo tablet, android, google play.

Details of your issue: FORGE - unable to change appearance of weapon. Sword goes into first slot, second sword swaps out first sword and doesn't go into the second slot. Multiple attempts during general play and different saves. Rings combined successfully. Weapon upgraded and enhanced successfully.

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)?. Load game menu.


Type of phone: moto g stylus 2022
Details of your issue: game crashes upon using shrine of illusions, consistently repeatable.
Screenshots/video: attached
On the day of your issue, did you load your game through the Load Game menu, Or was it an "emergency load"? Both



Type of phone: Samsung Galaxy A02s
Details of your issue: Cooking multiple food at once uses only 1 'Qi Seasoning'.

For example, if I make 3 'Triple Shot Espresso' at once while only having 7 'Qi Seasoning', I would be left with 6 'Qi Seasoning' while getting 3 gold-quality 'Triple Shot Espresso'

(Refrigerator & inventory before cooking):

(Cooking menu):

(Cooking menu after cooking):

(Refrigerator & inventory after cooking):

I loaded the save normally and woke up in bed at 6:00am.
Additional Details:
Another thing I noticed is that the 'Times Cooked' stat only increases by 1 even when cooking multiple food at once. Maybe that's related to the issue?


Type of phone: Ipad pro (16.2)
Details of issue: My character won’t show up and I can’t do anything, I already refresh the app but it didn’t change anything. I haven’t played in like maybe 3 months, this is the first time I open stardew again and this happen. This is the first time this problem ever happen.



Phone: Huawei Nova 5T Android
i use a gamepad BT controller to play
i tried to reinstall game - now the menu/cancel button occasionally EXITS/CRASHES the game :(( lost my progress multiple times


Type of phone: Motorola moto g pure (Android 12)

Details of your issue: I've been having lots of crash issues since I got the game, but I'm not sure if I should post all at once or do one at a time. For now I'll just post the most serious issue. The game has suddenly started constantly crashing on the loading screen. It has crashed on the loading screen before, but starting today (3/13/23) it crashes every single time I press "Load".

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? I try to load through the Load Game menu, to no avail.

Any other info that might be relevant: I tried to uninstall and reinstall the game to see if that would fix it somehow. When I did, it managed to load my game once. Then I tried to exit to the title screen and load again to see if it was a fluke. It crashed when I tried to exit. Turns out it was a fluke, because it's back to crashing again. I can't even show my other issues now because this one makes my game completely unplayable.


Phone:Xiaomi Redmi note 8
Controller: game sir T4 pro
I can't remove forniture from the walls(paints,windows,decals etc,) even with touch controls.


Using Samsung s22 update I put down flower pots in my big shed and they won't just sit they keep jumping. Like the front face of each of the flowerpot keep peeking over the others randomly it is very seizure inducing. I am currently unable to go into the shed because it is to much visual simulation to move around in sad because I have fairy rose in that needs harvested by now 😢. Thank you for your hard work Concerned Ape and Trusted Stardew Devs! ❤❤❤



Hello, hope your day is well. I have been trying to figure out a way around a bug issue. I play on a Motorola idk if that is specific enough. But it's a rainy day, in game, I go and find a purple mushroom in my little cave and run to the common house with glee. I finish Dimitrius' Bulletin placing the mushroom in the last slot! I collect my reward, a fishing trash recycler and X it. Then I'm stuck in, I guess an event freeze. Nothing happens. All effects are still active. Sound is going, the spirit walks away, I can select items from my side bar, but effectively frozen. Time is stopped and flashing. I force closed and restarted the day, same thing just a different time. It's like I'm paused?

It's just like when everything pauses for an in game event, buuuuut nothing happens. Tried running out "the clock" but it didnt take me to bed, nada.

The screenshot only shows the time dimming as it dims and goes back to normal boldness but does not change



Type of phone: iPhone11
Details of your issue: Bug during fishing where the reeling sound does not stop unless I restart the game
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? Whether load game or emergency load, the bug just happens after I fish a few times
Any other info that might be relevant: this happens every time I start fishing, after a few reels, the sound does not stop. If I close the app and come back without a reload, the sound continues. Hence, I need to reload the app to remove the reeling sound.


Type of phone: iPad (5th generation) MP252LL/A, iPadOS Version 16.3.1 (up to date)

Stardew Valley version: (up to date)

Details of your issue: Game crashes on end-of-day save. This happens whether I go to bed, fall asleep in the house/Ginger Island house, fall asleep in the farm or fall asleep off the farm (including Ginger Island). It does not happen consistently. Sometimes I play several days in a row, then it crashes. I have had the same day crash multiple times before I get a successful end of day save. Sometimes when it crashes, there is a mid-day save that I can start, and sometimes I have to re-start at the beginning of the day.

When the game crashes, it just repeats the "Saving..." over and over again. When it works, the save completes at the 3rd or 4th repetition of the "...". When it crashes, I've waited up to 20 minutes without the save completing. I have to quit the game, and then restart.

Screenshots/video: (highly encouraged)

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? Both.

Any other info that might be relevant:
(additional details that maybe don't fit in the main issue or something you think might be related). The save I play, where this happened, is on Year 31, and began on version 1.3. I have a lot going on, with kegs on most of the game tiles, a full farm of Ancient Fruit, and a full basement of Kegs. One of the worst days was where I was harvesting Iridium Starfruit Wine from the Kegs in the basement. I had to play the day three times, doing less each time until it saved. The only thing that seems to help is to do less during the day, until I get a successful save. I started during Winter. The crashes have happened during Winter and Spring, which is as far as I've gotten so far.


Type of phone: Samsung Galaxy A53 5G (SM-A536U)
Details of your issue: I downloaded the game on mobile after having gotten a new phone so it's a brand new game with no saves. I noticed some weird lines on the water and in the overall surrounding scenery, like blocks of the art weren't exactly lined up. It's really bad around the water because the animation causes the lines to appear. Went from ignorable to mildly annoying and now I notice it everywhere.
Notes: This is a brand new save file, no mods or anything. I just downloaded the game and this was happening.


Phone: moto g stylus 5g 2021

Issue: anytime I try to use the altar at the wizards tower to change my appearance, my game crashes. Reloading the game starts the day over and the problem happens anytime I try to use the altar.


Using 1.5.6 on iPad. Have encountered a bug where I can’t access the store in Marnie’s house. I’ve don’t a soft restart and restarted the app as well.