Type of phone: IPad. IOS 15.6
Details of your issue: 1/25-1/26. Constantly crash during normal game play. I would be walking and it would crash,
Screenshots/video: (highly encouraged)
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? Loaded from game menu
Since I adjusted my toolbar size (menu tab "controller"), the game kinda forgets it everytime I load the savegame. I need to open the menu and click on the controller tab once - nothing more. When I close the menu, the toolbar has the correct size again.
I’m also seeing this issue and wanted to add more detail. The settings menu remembers what size I chose for the toolbar but when I load a game (both from the load menu and from the emergency save) visually the toolbar is set back at size 80 (the new default?) and I must tap the setting bar to get the game to recognise my setting. The date and time panel behaves more consistently (even though it’s new default is an outrageous 161).

Type of phone: iPhone 11 iOS 16.1.2 (running Stardew Valley version

loaded from game menu after changing settings


the settings I chose before re-loading from game menu are still present. Inventory will go back to size 50 after tapping or sliding-then-resetting-to-50.
Type of phone: iPhone 11 iOS 16.1.2 (running Stardew Valley version

Details of your issue:
- One of my new games not play soundtrack (neither directly after character creation nor after going through the Load Game menu (waking up in the bed). I checked device volume and music volume in game. All other sounds playing normally. Loading previously saved games has the music playing just fine. Creating other new games have not replicated this issue. UPDATE: the music was working fine in my new game but just loaded the file from the main menu and now the music is gone.
Another update: all new games created have this problem with the soundtrack when loading from the game menu. But the music will often return once my farmer walks to a different map.

Magically Clueless

Staff member
Type of device: iPad Pro
Details of your issue: Sebastian’s 6-heart even glitches at the second choice where you choose to go through the front door or the back door. It doesn’t allow me to click anything— had to restart the day

hi, just wanted to check:

are you fully updated? Current version should be build 37 (to check, press the "?" icon on the title screen and it should be listed in the bottom left)


Type of phone: Using the android game version on Chromebook, its version
Details of your issue: It wont allow me to choose a profession. When the update first came out the game kept crashing, I finally got passed that and to the end of my day to sleep, where I level up to mining level 5. It gives me the screen to choose my profession, but wont allow me to actually chose one,

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? When the issue first started I loaded it through the start menu and woke up in the bed and just redid the day over and over, now im emergency loading it to just sleep and see if anythings changed and if it will let me choose one yet or not.
Any other info that might be relevant: I am also having issues where I have to fix the toolbar size every time I load the game. The size bar says it is at 100%, but it isnt. I just have to click it at 100% though every time I open the game and it goes back to the correct size.


Type of phone: Samsung Galaxy A30
Details of your issue:
I was going to put some beets in Lewis' fridge to complete the mission "The Mysterious Qi", and then I realized I had some items in the "lost and found box" in town. Specifically, it was some units of wheat, corn, and Chinese cabbages. I pick them up and notice that the box keeps notifying me that I have things to pick up and then I realize that they are the same vegetables, but they have been duplicated. I pick them up again and the same thing happens, the notification pops up and they are duplicated again. I was confused, so I logged out of the game and logged back in, and to my surprise, nothing had changed. I tested to see if the bug had been fixed, but the box was still duplicating. I also tried eating a unit of corn to see if it was just a visual bug or something and the vegetables would return to their original numbers but no, they only decreased in the unit I had eaten. I left Lewis' house and went back in and the bug was still working.
That same day I woke up in my bed, I had been playing the game for several in-game days, and nothing out of the ordinary had happened before.

Video: I couldn't upload the video here, so I uploaded it to YouTube.

Note: I'm playing in the Spanish version of the game and I'm sorry If I couldn´t explain this problem very well (I had to use a translator :defeated:)


Type of phone: iPad pro 10.5 in Version: 16.2
Game Version:
Details: This only happens with the museum inventory. Both when donating and trying to organize. Any items lower than the glitched-out boxes can't be touched. All items above are intractable. When donating items you can still select them from the inventory space.
When it started: I reloaded the game, starting mid day, after the update. It's been a issue since the update. I know updates bring bugs so I thought I would give it time but I thought I should report just in case no one else has.


Type of phone: iPhone 14 plus iOS 16.3 (15.6.37 Stardew Valley version)

Details of your issue:
I think that it only happened to me when I fished the legendary fish that the sound of retrieving the line gets bug, in the video I show that I caught the legendary fish "legend" and even after finishing the fishing animation, the sound continues, even when I go to the main menu.



Type of phone: iPhone 14 plus iOS 16.3 (15.6.37 Stardew Valley version)

Details of your issue:
I appreciate that now we can to interact with furniture in a 3x3 area with the player in the middle, but sometimes it fails to interact, as I shown in the video, I try to interact with the top left barrel, but it won't let me because of that I chose not to put more barrels in those places, and I don't know if it can fail equal if having a piece of furniture at your right and also interacting with the furniture in the corners.



Game v1.5.6 build 37
iPad Pro (12.9-inch) (5th generation), iPadOS 16.3

Minor Issue: Cannot place Tea Set on a table, coffee table, etc. Simply nothing happens when you tap on the table while holding the set.


Phone Model: Samsung Galaxy A7 2016
Current Version:

I used a translation, sorry for the language usage.

Quality bobber not working, that's all i'll say. Normally, a fish that I keep in gold quality should be iridium quality, but it is added to my inventory in gold quality. The same is true for silver quality.



Does anyone know if ConcernedApe is planning to release another patch in the very near future? There's still quite a few really annoying bugs in the game but we've not seen an update since January 18th. I'm sure that he and his mobile porting team are doing their best but a short update via a quick tweet or a post here would be most welcome. :happy:


Phone:- Samsung Galaxy grand prime
android Version:- 5.0.2
Issue:- Unable to launch stardew, Black screen appears then game crashes, having this issue with v1.5

1.4 works just fine,
But the requirement for stardew 1.5 is still Android ver. 4, it should work tho...


I'm using Xiaomi Redmi 10

Issue: Magnetism has reduced after combining iridium band with other ring.

I've combined my iridium ring with slime charmer ring. I noticed that the ring didn't attract stuff as strong as before combining them. I've made a recording of it where I'm using the combined ring vs the uncombined one. They seems like no different in the video but I'm confident that I felt it has been reduced because I've been using it all the time to notice it.

I've googled this issue on Reddit. I found that this happened before in PC version. The issue was with mod but I didn't use any. The thread said that there is a way around it where they need to sleep without wearing it. I'll try this soon and provide update later.


Update: Removing the ring before sleep didn't resolve it.

I've made another video using my other character which hasn't reach the forging yet. You can see the iridium band is working properly in term of magnetism.

Thank you.



Thanks once again for all of the work on mobile!

@ConcernedApe would you be able to share with us what the plans are, if any, for further patches please?
Thank you!

--an avid ipad player


Type of phone: IPad
Details of your issue: Robin no longer opens menu. I built the silo. But now when I go to the desk to build a coop nothing happens. Nothing opens when I go to the arrow spot in front of the desk. I can go around the desk and speak to her. But no build buy menu.
Screenshots/video: none
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? woke up in bed. Tried several days in game and irl.
Any other info that might be relevant: (additional details that maybe don't fit in the main issue or something you think might be related)


I noticed that my wife (Abigail) wasn’t in bed by almost midnight. I don’t know if she was there but the sprite was invisible or clipping under the bed, or if she was somewhere else or something. I can’t check anymore because my game crashes when I try to open a save file (already made a post on this).
Note- I edited the screenshot a bit so it’s easier to see.



UPDATE: discovered that by zooming in/out to different magnification will allow me to plant along the bottom row of the greenhouse

Details of your issue: cannot plant fruit tree saplings along the bottom wall (where the door is) in the greenhouse. I just had the Greenhouse built via Joja (maybe this is my punishment for throwing in with Joja for the first time?) and purchased the saplings, but they won’t place as I would normally place an item. I am attempting to use the recommended layout from the wiki that I’ve used many times before.

Type of phone: iPhone 14 Pro

Screenshots/video: see attached. I can tap any green highlighted square along the bottom, no good except for the one on the bottom right

On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? Load game menu

Any other info that might be relevant: game fully updated according to the App store. Apologies if this isn’t good enough info, I’ve never reported a game bug before!

PS: thank you Concerned Ape & team so much for all of your hard work and patience getting this update up for mobile! ❤


Last edited:


Type of phone: Google Pixel 5, Android 13 Beta QPR2 (build T2B2.221216.008)
Details of your issue: Pam won't let me get on the bus
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? Load Game
Any other info that might be relevant: Pathing is slightly messed up if you buy a ticket from the top side of the machine.

Type of phone: Galaxy Tab A, Android 11
Facing the same issue with Pam at the bus, reported it awhile ago.
Edit: just took the bus again and there was no issue. Don't know what it depends on
Last edited: