I have an oppo phone ( sorry don't know the exact model )

And play on mobile.

As of current, my whole game crashes every single time I try to go to bed, whether on ginger island or on my river farm. I've tried restarting the day ( not starting from where I left off ) and also tried starting from where I left off, and every single time my whole game completely crashes. I don't even see the money or what's gone in the bin, its just " would you like to go to sleep for the night " - black - and then crashes.

I love this and I think concerned ape and co have done an amazing job but this pretty much brings my game to a stand still. Thank you !


Type of phone: iPad Pro M1
Details of your issue: Ever since the latest update, my game keeps freezing randomly. What’s weird is I can still toggle thru the items in my bag but cannot perform any actions or open any of the menus.
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? Both
Any other info that might be relevant: Stardew Valley version


Type of phone: IPad
Details of your issue: Robin no longer opens menu. I built the silo. But now when I go to the desk to build a coop nothing happens. Nothing opens when I go to the arrow spot in front of the desk. I can go around the desk and speak to her. But no build buy menu.
Screenshots/video: none
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? woke up in bed. Tried several days in game and irl.
Any other info that might be relevant: (additional details that maybe don't fit in the main issue or something you think might be related)


Type of phone
Galaxy A42 5G
Model number SM-A426B/DS

I cant pickup the golden Lewis statue behind the mayors house. Im mid winter in my first year, and i got the secret note leading to the statue. I spent 2 ingame days trying to pick it up, i tried it with an empty slot equipped, a pickaxe, a hoe and a sword. I tried EVERY spot even close to it nearby.
I even tried opening and closing the app, but no.

Im pretty sure i i tried it on both waking up in bed, and mid day logging on


Samsung Galaxy S20 FE
When I try change the colour of a stone chest the icons show as the wooden chests only


Type of phone: Google Pixel 5, Android 13 Beta QPR2 (build T2B2.221216.008)
Details of your issue: App crashes on emergency load
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? It was an "emergency load"
Any other info that might be relevant: I have rebooted my phone and the emergency load still crashes. Here is a copy of the data files.


Type of phone: OnePlus 8t (android 13)
Details of your issue: 2 glitches:
1. A 'infinitive' much room & that other thing glitch. I can't really give more context than te video. (This is the only place I've found)
2.there is an overstack issue. When i place wood over a stack of wood then i only keep 1 stack of wood, and the overstack issue in this video



Samsung Galaxy A11:android 12
Description of the problem: The screen becomes black, as in the picture. The problem occurs randomly, but it occurs frequently when I move between places, such as exiting or entering the farm, and when I enter caves and kill monsters or explode things.



Since I adjusted my toolbar size (menu tab "controller"), the game kinda forgets it everytime I load the savegame. I need to open the menu and click on the controller tab once - nothing more. When I close the menu, the toolbar has the correct size again.

Type of phone: Samsung SM-G930F ; Android 8.0.0
I always load my game through the Load Game menu.



type of device: Iphone XR
issue: the sound when reeling a fish stays even though I finished fishing, it won’t stop even when i sleep, I need to restart the game so that the fish reeling sound disappears


Samsung Galaxy S20 FE
I use the tap to move and I'm only able to put cooked items or food items on tables. I tried wool, cloth, and Amethyst and I couldn't get any of them to go on, it would only lift up the table instead.

I've also noticed that if I have a stack of 999 of something (iridium) in my chest and add it to my inventory where I already had a number of that same thing (let's say 100 iridium) - the 999 tries to add it to the same stack but then doesn't overflow. So I lose the 100 that was in my inventory.


Game version: v.1.5.6 build 37


Samsung Galaxy Tab S7 on current OS, playing with an S Pen
(digital pen) for more exact tile selection.

All bugs appear independent of whether or not this is the first in game day or a subsequent in game day, and independent of whether the game was loaded up regularly or as an emergency save.

Bugs (and slight annoyances):

1.) Leo was selected as my feast of the winter star giftee despite not living in the valley yet (he was only at 3 hearts when selected). I know this bug has been around on PC forever as well, but according to online resources and comments by CA himself, it should have been fixed on PC with „the next update“ dating back two years. While I never experienced the issue on PC, I definitively have experienced it now on mobile with my first new save that’s been created with the 1.5.x update. Apparently the Leo bug fix hasn’t been applied to the mobile port yet. It’d be great if that fix reached mobile soon.

2.) Since update to 1.5.x, sometimes tiles no longer let me select them unless I zoom in very closely (particularly noticeable during harvesting outside, on the island or in the greenhouse, but also appears at times if I try to access the shop menu at various shops (e.g. Gus, Pierre, Robin, Travelling Merchant) or while trying to cast my rod while fishing). This never happened before the 1.5.x updates. The issue is consistent regardless of how often I load up the game, but doesn‘t happen with every single tile all the time (aka the game is still playable, but it’s a time loss and a pain in the behind). Zooming in to obscenely close levels usually fixes it temporarily for that harvesting/shop access action, but might require two zooming in actions if still not working with the first zoom in. Player figure doesn‘t react/move at all but stays stuck in former position. Tile selection indicator (green overlay) is deleted instantly, as if selection of said tile was refused. Clicking the same tile several times at the same zoom level does not fix the issue. Only redoing the action at a different (and oftentimes wildly enlarged) zoom level undoes the issue. I’ve observed that in the greenhouse, the outer left column of tiles is more susceptible to it, but otherwise couldn’t observe a pattern - it happens to all areas of any grow space, shop, fishing location. It is almost as if the player figure has been turned off from interacting with the tile. The player is still able to move through the tile however (if applicable - not applicable to shop access tiles as those are usually blocked inside a counterwall). Moving the player figure around and trying again does not fix this issue. Only micromanaging the zoom level to unbearably close levels will allow you to get out of that locked tile scenario.

3.) Similar, probably related issue: while harvesting, the player figure will sometimes not react to the pointed out tile, but move around the crop field and not pick up the selected harvestable item, as if side tracked/walled off from the tile that was actually selected (tile shows up as selected in green) and then sidestepping the selected tile. Once player finishes moving around, the green overlay disappears without the tile having been interacted with. Player instead then stands to the side of the selected tile. This makes for tedious harvesting when all you want to do is clear a row or column of three crops each and then getting misplaced despite hitting the correct tile with the digital pen. This issue wasn‘t as pronounced in previous versions of the game (harvesting went smoother than it does now because selecting a tile would actually make the player figure interact with that specific tile consistently, not occasionally side track them). It is consistent among different zoom levels, but resolves when adjusting zoom level to something different once the bug appears. Just as with the previous issue, it is not applicable to every tile. I play with an S Pen (digital pen) in order to target tiles more exactly, and have >1000h of experience doing so on mobile, so I’m definitively not fatfingering the tile selection as a probable cause. The pen also works just fine when using other programs (like a sketching app), so it isn‘t a defective pen either.

4.) I no longer can x out of the fishing menu because the x is either hidden behind other info in the upper right corner (season/clock/money/buffs) if zoomed out, or not visible on the screen at all if zoomed in. This is particularly annoying when playing with active fishing buffs and wanting to use them on specific fish rather than whatever fish you just hooked (e.g. when you want to preserve your fishing buff for quest fish, fish missing in your collections, or legendaries). It‘s also a pain for speedrunning.

5.) related to 4.) Fishing minigame is depicted just as small as the overall map zoom level you have selected, making the fishing bar painfully small to watch (even on a big tablet screen) when playing fully zoomed out while fishing. decoupling map zoom level and fishing minigame size could help with that for added UI comfort, and would likely fix the „cannot x out of fishing“ issue as well. This is particularly relevant if you play zoomed out to observe NPC movements (e.g. for more convenient gift giving). Not strictly a bug, but an annoyance. I‘m surprised that the fishing mini game isn‘t tied to UI zoom size (or the various options mobile players get to customise those to their mobile device) but map zoom size as regulated by the two finger zoom action. Maybe adding a dedicated fishing mini game size selection slider that stays consistent amongst different map zoom levels could help with both this and the previous issue of the x being hidden behind other UI parts while allowing players on different mobile devices to customise fishing game size to their individual preferences?

6.) Museum: inventory (still) looks whacky. The upper row of your inventory doesn‘t fully fit the yellow background box it‘s supposed to be in - although the issue improved since last update from 1.5.36 or so? This makes it hard to see donateable items in the first row of the player inventory as that row then appears against the dark background of the museum. player inventory also appears extremely big even when otherwise the in-game screen is zoomed out, and the inventory blocks sight of half of the museum collection, making it harder to place items in the lower third/quarter of the museum. Placement of items in the museum is also slightly displaced - I have an easier time clicking slightly to the lower left of the actual visible tile in order to place an item rather than clicking on the actual visible tile.

7.) Sewing machine: similar UI issues as museum, only that they apply more to the sewing machine slots (spool and cloth) than to the player inventory. I have a feeling that the slot surface that you see and the reactive slot background that’s actually the drop-off place for the item do not line up, so you have to place the item besides (= lower left corner) the slot that you see in order for it to stick to it’s designated place in the machine. Old sewing machine layout (less enlarged UI with the visible slot and the responsive area actually lined up) was more comfortable and accurate to use on „large mobile“ (speaking as a tablet player, not a mobile phone player - I know this type of action in the sewing machine or volcano forge can never be as smooth-going as on PC, which I also own, due to lack of mouse mobility). Issue not as severe/annoying as with museum, so would be low on my personal priority list of fixes I’d love to see. Harvesting and fishing bugs are more important imho. Volcano forge works okay for me, however. UI is smaller in volcano forge than in current sewing machine layout; current volcano forge layout/tile placement accuracy is in line with what I know from former sewing machine versions.

question relating to the bugs: could the issues around „visible tile not matching touch command“ be related to „finger as touch device vs. Pen as touch device“ optimisation? I know that people using their finger will generally think they tapped an item when they’ve actually tapped slightly below it (as the very tip of the finger as seen from the POV of the player isn‘t the part of the tip that‘s actually touching the screen, but rather a slightly lower part of the fingertip is the touch area), and that many mobile optimised games are adjusted to finger motions rather than pen motions. Could it be that the last update has made some more significant finger touch adjustments to the detriment of touch pen players compared to 1.4.x? Would it be possible for the game to offer a tick box that lets you select whether you play predominantly with a pen or predominantly with a finger on mobile, adjusting the „visible tile to actually active tile“ position depending on playstyle (if this is indeed what‘s going on - I have no clue about coding and game design, so might be totally off base here)?

no bug, just a feature request: I would love to be able to place food items and artifacts (like the famed artifact white chicken statue) on tables and side tables inside the house. This is possible on PC, but not possible on my current mobile version. Will that feature be included some day in the future?


Device: iPhone SE II, iOS 16

I’m having issues with the auto attack. What used to happen in 1.4 was whenever my sword was equipped and an enemy came close, my sword would swing and it would almost create a shield for me. Now, it’s hit and miss. Sometimes it works and sometimes it doesn’t. It kind of seems like I need to take a step with the enemy right in front of me in order for the auto attack to kick in. I’ve died multiple times because of this issue. Please fix so it would be like 1.4!

I love the new update and am excited to continue to explore and grow my farm!
I also had this issue - it is particularly problematic when you enter a floor (e.g. in skull Caverns) and haven‘t moved around on that floor yet (which sometimes isn‘t possible due to monster swarming or you being locked in between stones). If the „locked in between stones“ and „not able to auto attack if you didn‘t move on this floor yet“ issue come together, that‘s a death trap. Former versions of the game could activate auto attack even without prior movement on the floor; sometimes you wouldn‘t be able to break the stones trapping you in however.

another mining issue: diagonal pickup of items like quartz/fire quartz, earth crystal, mushrooms, fiddlehead fern isn‘t possible on mobile in any mines (while being possible on PC, so doesn‘t seem intentional on mobile), while being possible on mobile while harvesting (as it should be and as it is on PC as well). I never understood why, but it‘s not a new thing related to the update. However, as far as mine item pickup and placement goes, you can (and always could) place staircases diagonally and descend there, which is the same as it‘s on PC (I own PC and mobile, so have a direct comparison).


On a galaxy s7 tab
Found the final artifact, donated to museum, but not showing up in accomplishment or in found artifact section, but is in the museum.
This happens when an artifact is acquired through a fishing chest. Fishing chest artifacts do count towards museum completion if you hand them in, but for whatever ominous reason do not count towards the collections/achievement tab. It‘s been this way in former versions too, and is an issue (or intended? Why?) throughout all platforms.


Type of phone: iPhone 11 with Backbone controller
Details of your issue: I think LOTS OF PPL use controllers for this game. Unfortunately, the controller support is not ideal. The most troubling problem is using the shoulder buttons to switch toolbars -- it just simply does not work. It instead just moves to another "item", not another row of "inventory." Additionally, if you have only one row of inventory, the L and R buttons help you quickly circle through the inventory IN THAT ROW. However, if you manually swipe the inventory on the left of the screen and select (by touching) an item in the second or third row, you cannot use L and R buttons to quickly circle back the items IN THE SECOND OR THE THIRD ROW. Instead, it just jumped back to the first item of the first row. Hope this makes sense.
Screenshots/video: N/A
On the day of your issue, did you load your game through the Load Game menu (you wake up in the bed)? Or was it an "emergency load" (i.e. one where you start mid-day wherever you left off)? N/A
Any other info that might be relevant: I think some posts addressed this issue already.